Телефон и факс:

+7 (495) 665-65-61

Пн – Пт
10.00-18.00

склад 11.00-17.00 
(звонить за 1 час)


Основной E-mail:

info@hiland.ru 

Дополнительный E-mail:

hiland@list.ru 

Консультации, прием и обработка
заказов on-line:

icq ICQ: 252-669-404

20.11.2017
0
0
0

здесь был
QR-code
бесполезный 

 

 

Справочник :: Система SNMP-управления сетью D-View. Руководство по установке.

Система SNMP-управления сетью D-View. Руководство по установке.

Руководство по установке D-View
Требования к системе

Требования, предъявляемые к аппаратному и программному обеспечению, для установки D-View.

  • 486 DX-66 или лучше
  • Не менее 8 Mб RAM
  • Не менее 10 Mб свободного места на жестком диске
  • Сетевой адаптер с установленными драйверами (только для соединения in-band)
  • Windows-совместимый манипулятор “мышь”
  • Монитор VGA
  • Windows 3.1 или новее, установленная поверх MS-DOS 4.0 или новее; Windows 95/98; или Windows NT
  • Любая из приведенных ниже программ TCP/IP WinSock 1.1 (не требуется для Windows 95/98 или Windows NT):
    • Lanera TCPOpen
    • FTP Winsock
    • NetManage NEWT
    • Trumpet Winsock

Если используется Windows 3.1, то настоятельно рекомендуется использовать Lanera TCPOpen или NetManage NEWT.

Установка программного обеспечения
Для установки D-View, на компьютере необходимо загрузить Windows. Перед началом установки следует завершить все программы, и на экране должны остаться только окно Program Manager (Windows 3.1) или desktop (Windows 95).
Следующие шаги описывают процесс установки D-View:

  1. Вставьте диск 1 D-View Program в дисковод A или B.
  2. Если используется Windows 3.1, выберите Run… из меню File в Program Manager. В Windows 95, выберите Run… из меню Start в панели задач. Появится диалоговое окно Run.
  3. Введите путь в виде дисккаталог (a: или b:) и имя программы-установщика (например, a:setup). Нажмите Enter или щелкните по кнопке OK для продолжения.
  4. Программа установки запустит “мастера”, который будет показывать инструкции на экране. Читайте все инструкции внимательно во время процесса установки.
    Программа установки предложит ввести путь к каталогу. Можно принять путь, предлагаемый по умолчанию, или ввести другой. Отметьте путь, по которому производится установка, так как его придется использовать при установке дополнительных модулей управления конкретными устройствами.
  5. Если на компьютере была установлена предыдущая версия программы D-View, программа установки предложит перезаписать некоторые файлы. Установите последние версии файлов, для того чтобы быть уверенным, что D-View полностью обновлена.
  6. Когда установка D-View завершится, программа установки предложит выбор: запустить программу D-View или вернуться к Windows. Если Вы хотите сразу запустить D-View, обратитесь к разделу “Запуск D-View” в главе “Основные операции” далее в этом руководстве.

В Windows 3.1, программа установки создаст окно группы D-View, содержащее значки для запуска программы D-View. В Windows 95, программа установки добавит D-View в подменю Программы меню Пуск.
К основной платформе D-View можно добавить один или более дополнительных модулей, с помощью которых управляются конкретные модели устройств. После установки D-View можно установить эти модули, следуя инструкциям в руководстве пользователя по каждому модулю.

Управление In-band и Out-of-band
Система управления сетью D-View поддерживает способы управления in-band и out-of-band. Управление In-band относится к управлению с одной из станций (PC), подключенной к сети. При этом, сигналы управления проходят по сетевому кабелю между управляющей консолью и управляемым устройством. Управление out-of-band относится к управлению со станции, не подключенной к сети. При этом, сигналы управления передаются между консолью и управляемым устройством без использования сетевого кабеля.
Обычно, управление производится в режиме in-band. На станции, подключенной к сети, запускается D-View для сбора информации от устройств и осуществления администрирующих действий, когда необходимо. Использование режима in-band намного эффективнее, чем out-of-band, так как для передачи сигналов используется полоса пропускания 10 Мбит/с (для Ethernet) или 100 Мбит/с (для Fast Ethernet). Режим out-of-band ограничен по пропускной способности скоростью, поддерживаемой соединением через последовательный порт или модем. Однако, он предоставляет следующие возможности:

  • Консоль управления не требует наличия сетевой карты. Для соединения out-of-band необходим только порт RS-232 (COM).
  • Есть возможность отличить проблемы, связанные с устройством, от проблем, связанных с повреждением связей между устройствами.
  • Имеется возможность проводить диагностику проблемы даже в том случае, когда сеть не работает.
  • Есть возможность диагностики и сбора статистики с устройства, которое было отключено от остальной части сети.

Настройка соединений
In-band
Для осуществления режима in-band станция соединяется с сетью посредством сетевого адаптера. D-View поддерживает различные сетевые технологии, такие как Ethernet, Fast Ethernet, Token Ring и FDDI.
Консоль управления может находиться на любом кабельном сегменте сети, при этом она позволяет управлять устройствами, подключенными как к локальному кабельному сегменту, так и к удаленному кабельному сегменту, подключенному посредством моста.
Out-of-band
Для управления out-of-band, станция должна подключаться к сетевому устройству через последовательный порт RS-232 (COM-порт). Эта станция может подключаться к устройству локально через нуль-модем или посредством нуль-модемного кабеля, или удаленно через телефонную линию dial-up. Последовательные коммуникационные порты RS-232 большинства интеллектуальных устройств поддерживают асинхронные соединения со станцией для диагностических целей. Убедитесь, что последовательные порты RS-232 управляющей станции и управляемого устройства настроены соответственно. Перед началом сеанса управления out-of-band убедитесь также, что протокол Winsock настроен для соединения SLIP по порту RS-232.

Основные операции
Запуск D-View

Для запуска D-View выполните следующее:

  1. Активизируйте WinSock (если это еще не сделано). Обратитесь к документации по имеющейся реализации WinSock, если есть вопросы. Если используется Windows 95, данный пункт можно опустить.
  2. Загрузите Windows.
  3. В окне группы D-View, двойным щелчком на значке программы D-View запустите ее. Появится экран представления D-View, а затем диалоговое окно Operator Login:
  4. В поле Login Name наберите Ваш идентификатор (если у Вас уже таковой имеется); в противном случае введите идентификатор по умолчанию, supervisor. Заметьте, что идентификатор необходимо вводить с учетом регистра.
  5. В поле Password введите соответствующий идентификатору, который Вы указали в пункте 4, пароль. Пароль по умолчанию для идентификатора supervisor - super. Пароль тоже необходимо вводить с учетом регистра.
  6. Нажмите OK.

Если Вы указали известный системе идентификатор и соответствующий пароль, то на экране появятся окна monitor и map.

Работа с окнами системы
Как и любые другие приложения Windows, D-View работает в оконном режиме. Окна программы поддерживают спецификации MS Windows, то есть, управление объектами и окнами D-View производится с помощью стандартных процедур MS Windows.
После загрузки D-View система отображает на экране два окна. Эти окна представляют собой окна map (окно карты сети) и monitor (окно мониторинга). Почти все операции и функции системы осуществляются из окна map; окно monitor отображает различные системные сообщения.
D-View имеет команды для манипулирования окнами, отображаемыми на экране. Эти команды включены в меню Windows и меню File.

Активация окна
Есть несколько путей активации окна, когда на экране открыто несколько окон. Один способ - это указать курсором нужное окно и щелкнуть левой кнопкой мыши. Другой путь - использование команд в D-View. Для активации окна с использованием команды D-View, откройте меню Window в окне map. Появится следующее выпадающее меню:

Это меню разделено на две части. Верхняя часть используется для активации окна, когда на экране открыто несколько окон; нижняя часть служит для закрытия всех открытых окон кроме основного окна map.
Для активации окна необходимо выбрать его имя в верхней части показанного меню. Для обозначения активного используется значок check mark (u).

Закрытие всех окон
Можно закрывать отдельные окна, дважды щелкая на кнопке закрытия окна. Если необходимо закрыть сразу все открытые окна, можно использовать команду Close All Windows из меню Window. Этой командой закрываются все открытые окна за исключением основного окна map (т.е., окно map уровня 1).
Закрытие окна monitor удаляет все сообщения и отменяет получение последующих служебных сообщений от сетевых устройств. Если позже понадобится это окно, то его можно открыть из меню File, выбрав пункт Monitor Window.

Использование окна Map
В этом разделе описываются различные компоненты окна map.

  • Заголовок окна отображает имя файла карты, загруженного в данный момент. При загрузке окна map в первый раз, его название будет “Untitled”, а карта изначально пустая.
  • Панель меню отображает доступные пункты меню. Каждый из пунктов меню содержит список команд для выполнения различных функций системы. Наиболее часто используемые команды, такие как auto-discovery (автоматическое обнаружение устройств) и system preferences (настройки системы) представлены в виде кнопок команд для удобства использования.
  • Используйте кнопки команд для создания карты топологии Вашей сети; настройки глобальных параметров; обнаружения новых устройств; проверки устройств, имеющихся на карте; отображения информации о загруженной карте или об отдельном устройстве; определения устройства, пославшего служебное сообщение последним; добавления подложки в виде рисунка; а также поиска местонахождения определенного устройства в сети.

Количество отображаемых кнопок команд зависит от размеров окна map. При максимальном размере может быть отображено до 15 кнопок. Если кнопка, которую Вы хотите использовать, не отображается в области кнопок команд, нажимайте левую или правую кнопку-стрелку для перемещения отображаемых кнопок влево или вправо, соответственно. Заметьте, что шесть маленьких кнопок слева (включая кнопки-стрелки) не перемещаются вместе с другими командными кнопками.
Панель состояния в нижней части окна map отображает информацию о кнопке команды, которая в данный момент нажимается; это так, если опция Show button help в диалоговом окне Map Preference отмечена.
  • Область карты отображает карту топологии сети. В этой области Вы создаете топологическую карту сети, связываете устройства и управляете сетевыми устройствами.
  • Панель состояния отображает информацию, относящуюся к действиям на карте и к любой из нажимаемых кнопок команд.
  • Полосы прокрутки позволяют перемещаться по карте, в случае, если карта целиком не помещается в поле видимости.

Использование окна Monitor Window
Кроме окна map, в системе D-View имеется возможность отображать сообщения в окне monitor. Это окно появляется одновременно с окном map при запуске D-View. На следующем рисунке приведено окно monitor.

Это окно имеет три основных функции, перечисленные ниже.

  • Оно получает служебные сообщения (traps) от SNMP-агентов, декодирует их, и отображает их в табличной форме.
  • Оно отображает сообщения (включая сообщения об ошибках) приложений загруженных в данный момент на компьютере.
  • Оно обнаруживает источники сообщений.

Далее описываются различные компоненты окна monitor:

  • Поле IP Address показывает IP-адрес консоли управления. Каждое устройство в среде TCP/IP должно иметь уникальный IP-адрес для эффективного обмена данными с другими устройствами в сети.
  • Поле Version Date отображает дату, когда были сохранены последние изменения карты.
  • Поле Opened отображает время и дату, когда был запущен текущий сеанс.
  • Поле Time показывает текущие установки часов реального времени (RTC) компьютера. Можно изменить показания часов в BIOS’е системы, командами DOS Time и Date, или с помощью панели управления Windows.
  • Поле Messages показывает количество сообщений отображаемых в текущий момент времени в таблице сообщений.
  • В таблице message table выводятся сообщения, которые были получены с момента загрузки D-View или с момента очистки содержимого таблицы нажатием кнопки Clear. Эта таблица разделена на пять колонок: Index, Received Time, Received From, Message и Action. Ширину всех колонок, исключая колонку Index, можно изменять. Это осуществляется перетаскиванием мышкой правой границы соответствующей колонки.

Далее следует описание каждой колонки:

  • Колонка Index отображает номер каждой записи в таблице. Записи добавляются последовательно в конец списка.
  • Колонка Received Time показывает время и дату получения соответствующей записи.
  • Колонка Received From идентифицирует источник сообщения. Она отображает IP-адрес устройства или имя управляющей консоли.
  • Колонка Message описывает пришедшее сообщение. Если сообщение пришло от какого-либо устройства, это поле также будет содержать имя узла (если оно было установлено). Можно установить имя узла при помощи команды Node Alias в меню Tools.
  • Колонка Action описывает, каким образом было получено сообщение. Если она отображает More, двойным щелчком на записи можно отобразить дополнительную информацию.

Служебные сообщения отображаются красным или бордовым цветом, в зависимости от типа сообщения. Сообщения, отображаемые бордовым цветом, могут предоставлять дополнительную информацию о полученном сообщении, в то время как сообщения красным цветом могут предоставить только информацию, отображаемую на экране. Для вывода дополнительной информации о сообщении в бордовом цвете дважды щелкните по сообщению. При этом появится новое окно с дополнительной информацией.

  • Кнопка Clear очищает содержимое таблицы.
  • Кнопка Find позволяет найти источник определенного сообщения в таблице. Для обнаружения источника, выберите соответствующую запись в таблице и нажмите кнопку Find. Система выделит устройство на карте.
  • Кнопка Pause позволяет приостановить прием сообщений.
  • Кнопка Resume позволяет возобновить прием сообщений.
  • Кнопка REC ON служит для создания журнала событий, отображаемых в окне монитора. Нажмите эту кнопку для задания времени начала и конца записи, а также имени журнала событий.
  • Кнопка REC OFF позволяет остановить запись сообщений в любой момент времени.

Работа со значками устройств
Система управления D-View использует значки для отображения различных типов сетевых устройств, включая SNMP, IP, и “немые” устройства. Устройства SNMP содержат SNMP-агентов, которые отвечают на SNMP-запросы системы. IP-устройства содержат IP-агентов, которые отвечают на сообщения PING от системы, например сетевая рабочая станция. “Немые” устройства не имеют встроенных агентов, например принтеры и факсимильные аппараты. Можно включить в карту “немые” устройства, чтобы показать существующие соединения, однако, система не сможет опрашивать такие устройства.
Значки устройств на карте отображают текущий статус устройств, которые они представляют (только для SNMP- и IP-устройств). Система определяет статус устройства, периодически опрашивая его. Если устройство не отвечает на три последовательных опросных сообщения, система полагает, что устройство находится в состоянии off-line; в противном случае, система полагает, что устройство находится в состоянии online. Система помещает символы на значках устройств для отображения различных состояний устройства. Ниже приводится список этих символов с их описанием:

  • Этот значок представляет устройство в состоянии online.
  • Серая рамка означает, что устройство в текущий момент выбрано пользователем. Чтобы выбрать устройство на карте, просто щелкните левой кнопкой мышки на картинке соответствующего устройства.
  • Перевернутый треугольник помещается на значок подсети, где, по крайней мере, одно сообщение от подключенного устройства ожидает решения. Система отображает этот значок до тех пор, пока Вы не получите доступ к источнику(кам) сообщения(ий).
  • Система помещает треугольник на значок устройства, которое имеет сообщение, ожидающее решения. Смотрите главу Работа с сообщениями, где описано, как работать с сообщениями, поступающими от устройств.
  • Система помещает красную рамку на значки устройств, находящихся в состоянии off-line.
  • Система помещает изображение песочных часов на значке опрашиваемого в данный момент времени устройства. Если устройство отвечает на опросное сообщение, значок устройства устанавливается в online; в противном случае - в off-line (красная рамка).

Вход в систему
Система управления сетью D-View защищена от несанкционированного доступа и требует ввода имени и пароля для входа в систему. При запуске системы или подключении нового пользователя, D-View предлагает ввести имя пользователя (login name) и соответствующий ему пароль (password). После ввода авторизованных имени и пароля, система наделяет пользователя соответствующими правами. В противном случае доступ к системе будет запрещен.
Права доступа могут варьироваться от простого мониторинга системы до полного управления системой. Дополнительная информация о безопасности системы приводится в следующем разделе Настройка параметров безопасности.
Замечание: Имя пользователя и пароль должны вводиться с учетом регистра.
Для подключения пользователя выполните следующие шаги:

  1. В меню File выберите Login.

    На экране появится диалоговое окно Operator Login:
  2. В поле Login Name введите авторизованное имя.
  3. В поле Password введите соответствующий пароль.
  4. Нажмите OK.

Если введены авторизованное имя и соответствующий пароль, система обеспечит доступ в соответствии с правами доступа для данного пользователя. Иначе, система выведет сообщение об ошибке. У пользователя имеется три возможности для ввода корректных имени и пароля, после чего система возвращается к окну map с большинством отключенных функций управления.

Настройка параметров безопасности
Система управления сетью D-View защищена от несанкционированного доступа и требует ввода имени и пароля для входа в систему. При запуске системы или подключении нового пользователя, D-View предлагает ввести имя пользователя (login name) и соответствующий ему пароль (password). После ввода авторизованных имени и пароля, система наделяет пользователя соответствующими правами. В противном случае доступ к системе будет запрещен. Права доступа могут варьироваться от простого мониторинга системы до полного управления системой.
Только пользователи с правами супервизора могут добавлять и удалять операторов из списка авторизованных операторов системы.
Имя пользователя для входа в систему по умолчанию “supervisor” с паролем “super”. Если вход в систему осуществляется в первый раз, то используйте эти значения для входа в систему. После подключения в качестве супервизора, создайте список операторов для обозначения авторизованных пользователей системы.
Замечания: Имя пользователя и пароль должны вводиться с учетом регистра, т.е. “Supervisor” не то же самое, что “supervisor”. Только пользователи с правами супервизора могут изменять содержимое списка операторов. Можно удалить имя пользователя по умолчанию.

Изменение списка операторов (Operator List)
Для изменения списка операторов системы пройдите следующие шаги:

  1. Войдите в D-View как супервизор.
  2. В меню Setup выберите Operator List.

    Появится диалоговое окно D-View Operator List:

    Ниже описываются компоненты этого диалогового окна:
    • Поле IP Address показывает IP-адрес управляющей консоли. Каждое устройство в среде TCP/IP должно иметь уникальный IP-адрес для того, чтобы эффективно обмениваться данными с другими сетевыми устройствами.
    • Поле Operator отображает имя текущего оператора системы.
    • Поле Opened показывает время и дату, когда был открыт список операторов.
    • Поле # Oper показывает количество операторов включенных в список.
    • Список operator list перечисляет авторизованных операторов системы. Каждая запись в этом списке показывает имя пользователя (User Name), его права (Access) и пароль (Password), а также некоторую информацию о пользователе. Так же, как и в других таблицах системы, ширину каждой колонки можно изменить путем перетаскивания правой границы колонки с помощью мышки.
    • Кнопка Refresh обновляет содержимое таблицы.
    • Кнопка More... позволяет добавить новую запись или изменить существующую.
    • Кнопка Delete удаляет запись из таблицы.
  3. Чтобы добавить новую запись, нажмите кнопку More.... Появится диалоговое окно Operator Setting:
  4. Введите имя пользователя в поле Login Name с учетом регистра. Длина имени не должна превышать 30 символов.
    По умолчанию, новая запись не требует введения пароля. О том, как установить пароль для определенного пользователя, смотрите в следующем разделе Установка паролей.
  5. Выберите права доступа, которые Вы хотите присвоить пользователю. Чтобы посмотреть доступные варианты, щелкните по стрелке справа от спискового поля Access. Варианты включают Operator и Supervisor. Operator дает право пользователю просматривать параметры настроек, в то время, как Supervisor дает право полного контроля над системой, включая изменение параметров.
  6. Используйте поле Information для дополнительной информации о пользователе. Это поле не обязательно для заполнения.
  7. Нажмите Add чтобы добавить запись в список операторов.
  8. Повторите шаги с 4 по 7, если необходимо добавить в список других пользователей.
  9. Чтобы закрыть окно Operator Setting, щелкните на кнопку закрытия окна.
  10. Если необходимо удалить запись из списка, выделите ее и затем нажмите кнопку Delete. Появится сообщение о подтверждении действия. Нажмите Yes, чтобы удалить запись; или No, чтобы отменить действие.
  11. Для изменения параметров существующей записи, дважды щелкните на ней, или выделите необходимую запись и затем нажмите кнопку More.... Появится диалоговое окно Operator Setting. Измените необходимые параметры. Можно изменить значения полей Login Name, Information и Access. После внесения изменений нажмите кнопку Modify для обновления списка. Закройте окно Operator Setting.
  12. После внесения всех изменений в список операторов, закройте окно D-View Operator List щелчком на кнопке закрытия окна.
    Можно присвоить пароли новым операторам в списке или изменить существующие пароли с целью безопасности. Смотрите в следующем разделе Установка паролей как это можно осуществить.

Установка паролей
Можно присвоить именам операторов пароли, с целью повышения безопасности. Для загрузки D-View или входа в уже загруженную систему, оператор/пользователь должен ввести имя пользователя и пароль, соответствующий этому имени. Доступ к системе будет получен лишь в случае, если введены авторизованные в системе имя и пароль.
Пароль может иметь длину до 30 символов и должен вводиться с учетом регистра, т.е. пароль “manager” неэквивалентен паролю “Manager”.
Для установки или изменения пароля определенного пользователя, пройдите следующие шаги:

  1. Войдите в D-View, используя имя пользователя, с которым необходимо работать.
  2. В меню Setup выберите Change Current User’s Password.

    Появится диалоговое окно Change Login Password:
  3. В поле Old Password введите текущий пароль. Если у данного пользователя пароль отсутствует, как у только что введенного имени, оставьте это поле незаполненным.
  4. Учитывая, что пароль вводится с учетом регистра и должен быть не более 30 символов длиной, введите новый пароль в поле New Password. При наборе пароля, в поле, вместо вводимых символов, появятся звездочки “*”.
  5. Еще раз введите новый пароль в поле Verify Password.
  6. Нажмите Apply.

Настройка глобальных параметров
Можно изменить некоторые глобальные параметры системы D-View, перечисленные ниже.

  • Выберите тип подписи под значками устройств. Тип маркировки может быть следующим: название устройства, IP-адрес устройства, MAC-адрес устройства или имя производителя устройства. Например, установка типа маркировки в IP-адрес, показывает IP-адреса устройств, имеющихся на карте, как показано на рисунке:
  • Можно показать или скрыть связи между значками устройств на карте.
  • Можно показать или скрыть подписи под значками устройств.
  • Можно включить или отключить автоматическую загрузку последней карты сети, с которой Вы работали. Если отключить эту опцию, загрузится пустая карта.
  • Можно показать или скрыть картинку на заднем плане карты. Эта картинка представляет собой файл рисунка, который можно включить в карту для большего удобства или для придания карте презентабельного вида. Можно также создать собственную картинку в любой программе для рисования.
  • Можно отображать или не отображать информацию, относящуюся к нажатой командной кнопке. Если опция включена, то в нижней части карты на панели состояния будет отображаться сопутствующая нажатию кнопки информация.
  • Удержание окна main map на заднем плане. Если опция включена, то окно main map (т.е. окно карты первого уровня) все время будет оставаться на заднем плане по отношению к другим открытым окнам. Если опция отключена, то окно main map будет вести себя так же, как и любое другое окно на экране, т.е. может находиться как на переднем плане, так и на заднем.
  • Можно разрешить или запретить проверку устройств. Проверка устройств представляет собой процесс опроса системой состояния сетевых устройств. Эта опция может понадобиться для различных ситуаций.

Для настройки глобальных параметров пройдите следующие шаги:

  1. В меню File выберите команду Preferences....

    или Нажмите командную кнопку Preferences.

    Появится диалоговое окно Map Preference:

    Окно Map Preference отображает опции для настройки некоторых аспектов функционирования системы D-View. Это окно разделено на две части: раздел типа подписи и общий раздел для настройки различных параметров системы. Далее описываются возможные опции:
    • Раздел Show labels by дает возможность выбрать тип подписи под значками устройств. Можно выбрать из следующих типов подписей: Name (Название), IP address (IP-адрес), Ethernet address (Ethernet-адрес) и Vendor name (Имя производителя).
    • Опция Show links позволяет показать или скрыть связи между значками устройств.
    • Опция Show labels позволяет отображать или скрывать подписи под значками устройств.
    • Опция Open last map позволяет включить или отключить автоматическую загрузку последней карты сети, с которой Вы работали.
    • Опция Show wallpaper позволяет показывать или скрывать картинку на заднем плане карты сети.
    • Опция Show button help включает или отключает отображение подсказки для командных кнопок.
    • Опция Keep main map in background определяет, будет ли окно main map отображаться только на заднем плане или нет.
    • Опция Disable polling of all map objects запрещает системе посылать опросные сообщения устройствам. Опросные сообщения используются для проверки текущего состояния сетевых устройств. Если отключить посылку опросных сообщений, то значки устройств не будут обновляться, и таким образом, на карте сети не будет отражено текущее состояние сетевых устройств. Тем не менее, можно продолжать управлять устройствами.
    • Опция Disable D-View 3.0 позволяет отключить загрузку модулей устройств D-View 3.0 при загрузке D-View. Для того чтобы сделать возможной загрузку управляющего модуля устройства D-View 3.0, необходимо установить его, следуя описанию в руководстве пользователя по управляющему модулю.
    • Опция Enable Trap Sound определяет, будет ли D-View генерировать звуковой сигнал при получении сообщения от устройства. Если опция включена, D-View будет активировать звук “exclamation” в среде Windows при каждом получении сообщения от устройства.
  2. Установите тип подписи, поставив флажок в соответствующее поле.
  3. Включить другие опции можно также установив флажки в соответствующие им поля.
  4. Нажмите кнопку Save для сохранения сделанных изменений.

Получение информации от системы
D-View имеет базу данных для хранения информации, относящейся к сетевому устройству или сети. Можно использовать эту информацию в отчетах, при выявлении неисправностей или при инвентаризации. В данном разделе рассматриваются вопросы получения этой информации в системе.

Получение информации о сети
Для отображения информации, относящейся к определенной сети, пройдите следующие шаги:

  1. Загрузите карту сети, с которой Вы хотите работать.
  2. Если необходимая сеть является подсетью, открывайте необходимые карты двойным щелчком на значке подсети до тех пор, пока Вы не достигните нужной сети.
  3. Убедитесь, что не выделено ни одно устройство (серая рамка вокруг значка). Если такое устройство имеется, щелкните на пустом месте в области карты, чтобы снять выделение.
  4. Нажмите командную кнопку Summary.

    Появится следующее окно:

    Далее описываются назначения полей окна, показанного выше:
    • Поле Name отображает название сети или подсети.
    • Поле IP address показывает IP-адрес сети или подсети, если возможно.
    • Поле Phys address показывает MAC-адрес сети или подсети, если возможно.
    • Поле Map level показывает, сколькими уровнями ниже основной карты main map находится данная карта. Карта main map находится на уровне 1.
    • Поле Levels below показывает, сколько уровней находится ниже данного.
    • Поле Active devices показывает количество устройств данной сети, находящихся в состоянии online в данный момент времени.
    • Поле Passive devices показывает количество пассивных устройств в сети. Пассивными устройствами здесь называются те устройства, которые не принимают опросные сообщения от системы D-View или не отвечают на SNMP-запросы от системы.
    • Поле Alarmed devices показывает количество устройств с ожидающими решения сообщениями. Информацию о работе с сообщениями смотрите в главе Работа с сообщениями.
    • Поле Broken devices показывает количество отключенных (off-line) устройств в данный момент времени.
    • Поле Traps received показывает количество полученных из сети сообщений. Эти сообщения присылают устройства при происхождении некоторых событий, таких как возникновение ошибки или изменение конфигурации.
    • Поле Poll counts показывает количество опросов устройств в сети, совершенных системой. Опросы необходимы для определения текущего статуса сетевых устройств.
    • Поле Response lost показывает количество опросных сообщений, на которые система не получила ответ.
    • Поле Wallpaper показывает имя и путь к файлу картинки, подключенному к данной карте.
  5. Чтобы закрыть окно, нажмите кнопку Close в верхней левой части окна.

Получение информации об устройстве
Для отображения информации об определенном сетевом устройстве, пройдите следующие шаги:

  1. Откройте карту, где находится требуемое устройство. Если оно находится в подсети, двойными щелчками на значках подсетей откройте необходимые подсети, пока не доберетесь до требуемого устройства.
  2. Выберите требуемое устройство, щелкнув левой кнопкой мышки на соответствующем значке. Система выделит выбранное устройство, изменив цвет рамки на серый.
  3. Нажмите командную кнопку Summary.

    Появится следующее окно:

    Ниже приводится описание полей окна:
    • Поле Name отображает название устройства.
    • Поле IP address показывает IP-адрес устройства.
    • Поле Phys address показывает MAC-адрес устройства.
    • Поле Enterprise ID показывает соответствующий идентификатор объекта устройства в дереве MIB.
    • Поле Group capacity относится только к наращиваемым концентраторам, и используется для отображения количества устройств, которые могут быть объединены для образования одного логического устройства.
    • Поле Port capacity общее количество портов устройства.
    • Поле Ports utilized показывает количество задействованных в данный момент портов.
    • Поле Traps received показывает количество сообщений, полученных от данного устройства. Эти сообщения присылают устройства при происхождении некоторых событий, таких как возникновение ошибки или изменение конфигурации.
    • Поле Poll counts показывает количество опросов, осуществленных системой по отношению к данному устройству. Опросы необходимы для определения текущего статуса сетевых устройств.
    • Поле Response lost показывает количество опросных сообщений, на которые устройство не ответило.
  4. Чтобы закрыть окно, нажмите кнопку Close в верхней левой части окна.

Завершение работы D-View
Чтобы завершить работу D-View, необходимо предпринять следующие шаги:

  1. Выберите Exit в меню File.

    или Щелкните на кнопке закрытия окна main map. Появится сообщение для подтверждения:
  2. Нажмите Yes для подтверждения.

Система завершит текущую сессию D-View и затем освободит все занятые ресурсы компьютера. Если были сделаны изменения на карте, и они не были сохранены, то система выведет сообщение на экран, предлагая сохранить текущую карту.

 

Rambler's Top100 Яндекс цитирования rax.ru: показано число посетителей за сегодня © 2003 HILAND